Что делать если fsevents 1.X.X выдает build error?

При запуске yarn или npm может быть ошибка build error библиотеки 'fsevents'. Решается она обновлением библиотеки.

Фиксим ERROR: matplotlib 1.3.1 requires nose, which is not installed.

Во время установки одного проекта возникла данная проблема. Решается она довольно просто - установкой библиотеки.

Что делать если Docker образ POSTGRES перестал подключаться к базе?

Во время билдов на CI возникла ошибка Error: Database is uninitialized and superuser password is not specified.

Фиксим тривиальную ошибку запуска ElasticSearch на macOS

При попытке поднять приложение с прикрученным к нему ElasticSearch на локальной машине (macOS Catalina) получаю ошибку.

Наверх