Фиксим ERROR: matplotlib 1.3.1 requires nose, which is not installed.

Чтобы пофиксить возникшую ошибку - нужно установить 'nose'. Будьте внимательны устанавливая библиотеки. Удостоверьтесь, что pip использует именно нужную версию Python. Именно поэтому я использовал 'python -m pip':
python -m pip install nose
После, я установил необходимую либу без проблем:

python -m pip install tornado

Команды решения моей проблемы в целом выглядит так (без python -m):

pip install nose
pip install tornado
Наверх