Фиксим тривиальную ошибку запуска ElasticSearch на macOS

При попытке поднять приложение с прикрученным к нему ElasticSearch на локальной машине (macOS Catalina) получаю ошибку.

Фиксим ERROR: matplotlib 1.3.1 requires nose, which is not installed.

Во время установки одного проекта возникла данная проблема. Решается она довольно просто - установкой библиотеки.

Как отключить подсветку выделяемого текста в CSS/HTML?

Для отключения стандартного поведения (выделения) текста в браузере можно воспользоваться специальными CSS-свойствами.

Что делать если Docker образ POSTGRES перестал подключаться к базе?

Во время билдов на CI возникла ошибка Error: Database is uninitialized and superuser password is not specified.

Наверх